无数小白童鞋总问这个问题,其实在做任何学习的时候都要注意版本的一致,不然就会出莫名其妙的问题。但这些看起来很低级的问题99%的人都不会去在意,而一味追求所谓的高级,实在不理解。。。。唉


好了下面进入正题:


问题:

wKiom1i2VDbgPGxEAAA60U0cdGI185.jpg-wh_50


排查:

badboy和jmeter版本不匹配。一般大家都用的是JMeter是3.1的,而badboy是2.0.5


解决大发5分排列5方法 :

把badboy升级到最新版,比如2.1.2即可。


wKioL1i2VI7yG9daAAARcBRLRwI729.jpg